L'Icom IC-735.

Problemino: l’IC-735 non si accende

(3 update in basso – riparato) Pur non avendo ancora antenna, ogni tanto gli apparati li accendo, altrimenti i condensatori scoppiano. Ciò nonostante il mio Icom IC-735 non si accende più.

Una delle prime prove è stata quella di alimentarlo con un alimentatore esterno, ma non cambia nulla: non si accende né lui, né l’accordatore IC-AT150 (che è connesso all’apparato con un cavo dedicato per alimentazione e comando).

Dunque: che il 735 sia “esploso” così, silenziosamente, è difficile. Magari può essere stato qualche condensatore appesantito all’interno che potrebbe aver fatto saltare il fusibile di protezione. Infatti, guardando questo dettaglio dello schema elettrico,

Potrebbe essere saltato questo fusibile.
Potrebbe essere saltato questo fusibile.

questo fusibile, che si trova nel telaio superiore dove c’è l’amplificazione di potenza (ma anche il cavo proveniente dal connettore di alimentazione sul retro), potrebbe tranquillamente essere la causa.

Se lo dovessi trovare interrotto, lo sostituirò, ma poi procederò a sottoalimentare l’apparato con l’alimentatore esterno (ho un CEP da 50 Ampere a tensione variabile, questo, è in grado di mettere in moto un’automobile, il trasformatore interno è da 1000 Watt) e vediamo se, così facendo, gli eventuali elettrolitici si “riprendono”. Solo dopo potrò riattaccarlo al suo IC-PS55. Sottoalimentare vuol dire, per chi non sapesse, alimentare con tensioni nettamente inferiori a quella di targa (13,8 V.), quindi si parte, ad esempio, da 6, 7 Volt, lasciando l’apparato acceso, poi gradualmente si alza a 8, si lascia acceso, poi a 9, e così via, fino ad arrivare alla tensione di targa.

Se, viceversa, il fusibile fosse sano, dovrò verificare se l’apparato si accende fornendogli tensione direttamente sul connettore interno. Qualora così fosse, potrebbe trattarsi dell’interruttore frontale difettoso.

Altrimenti, vista la complessità, non resta che una soluzione: ricorrere a un laboratorio specializzato. Di cui spero, in tutta franchezza, di non aver bisogno: costa, e parecchio.

Speriamo bene.

Alla prossima.

73 de IK0MHG Marco

Update 01/11/2017

Il fusibile era saltato. L’ho sostituito e ho iniziato ad alimentare a bassa tensione come previsto, ma è nuovamente saltato. A questo punto non resta che il laboratorio. Domani farò una passeggiata da Paolo I0DLP, che già una volta lo ha sistemato, e speriamo bene.

Update 02/11/2017

Da oggi pomeriggio, il 735 è affidato alle mani del laboratorio assistenza di fiducia di Hobby Radio di Roma, lo stesso che qualche tempo fa sostituì l’unità ottica del gruppo sintonia. Speriamo bene… Con l’occasione Andrea, il figlio di Paolo I0DLP, mi ha prospettato la possibilità di usare i cavi della tedesca SSB, esattamente l’Aircell 7 per le HF e l’Aircell 10 per VHF/UHF. Ho visto le tabelle di attenuazione e non sembrano male, come non lo sembrano neppure i costi (il 7 viene 1,95 € al metro). Ci rifletterò.

Update 30/11/2017

Ritirato il 735 da Hobby Radio.  130 euro e passa la paura. Certo, il laboratorio poteva prodigarsi in qualcosina di più sulle spiegazioni, invece no: “sostituiti alcuni componenti, verifiche funzionalità”. Non proprio ciò che un radioamatore vorrebbe, ma pazienza.

COMMENTI FACEBOOK

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Time limit is exhausted. Please reload the CAPTCHA.